UK Telecoms (uk.telecom) Discussion of UK telecommunications.

Reply
 
Thread Tools Display Modes
  #1   Report Post  
Old December 18th 14, 04:44 PM
Sydney Lotterby Sydney Lotterby is offline
Junior Member
 
First recorded activity by TelecomsBanter: Dec 2014
Posts: 1
Unhappy Continuous ring - both phones

Telecommers:

BT landline - second line to household, two phones branched off it.

After intermittent occasions of continuous ringing, previously cured by picking up and hanging up, the continuous ringing is now ..continuous.. and incurable by hangup.

Worse, BOTH phones on the line continuously ring.
(The primary line is unaffected).

Worse yet, BT claim there is no fault on the line.

Obv. it is not the fault of the phone as both would not develop the fault together. Thus the fault has to be on the line or exchange? or on-property BT junction box?

Any advice before I have to call them out and risk getting fleeced for 129 whatever (I'm a professor and don't make anywhere near that per hour.. fair pricing??).
{Thanks in advance :}

  #2   Report Post  
Old December 25th 14, 06:08 PM
Viva Trowvegas Viva Trowvegas is offline
Junior Member
 
First recorded activity by TelecomsBanter: Dec 2014
Location: Trowvegas
Posts: 2
Default

Quote:
Originally Posted by Sydney Lotterby View Post
Telecommers:

BT landline - second line to household, two phones branched off it.

After intermittent occasions of continuous ringing, previously cured by picking up and hanging up, the continuous ringing is now ..continuous.. and incurable by hangup.

Worse, BOTH phones on the line continuously ring.
(The primary line is unaffected).

Worse yet, BT claim there is no fault on the line.

Obv. it is not the fault of the phone as both would not develop the fault together. Thus the fault has to be on the line or exchange? or on-property BT junction box?

Any advice before I have to call them out and risk getting fleeced for 129 whatever (I'm a professor and don't make anywhere near that per hour.. fair pricing??).
{Thanks in advance :}
Sorry no expert as I was power maintenance and construction so didn't get to do the sexy telecomms stuff. However if you consider that problem from an electrical perspective, it sounds like you could be right when you say it's "on property". I suspect you must have checked the wiring in your extension boxes (LJU1 or LJU2's I suspect).

As stated I'm no expert but only use the basic pair (blue/white & white/blue) connected to 2 and 5 in the NTE5. Always done this and never had any problems, although I have noticed provider contractors and builders often connecting orange/white (bell), solid brown and solid blue as they see fit.
The website below may have your answer:

http://www.telephonesuk.co.uk/wiring_info.htm

Looks like, according to them, terminals 2 and 5 have been swapped between two of your extension sockets. Can't say this is the answer but hey, worth a try.

Merry Christmas


Reply
Thread Tools
Display Modes

Posting Rules

Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 12:19 AM.

Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 2.4.0
Copyright 2004-2018 Telecoms Banter.
The comments are property of their posters.
 

About Us

"It's about UK phone and telecoms"

 

Copyright © 2017